#dominoforever | Product Ideas Portal

Welcome to the #dominoforever Product Ideas Forum! The place where you can submit product ideas and enhancement request. We encourage you to participate by voting on, commenting on, and creating new ideas. All new ideas will be evaluated by HCL Product Management & Engineering teams, and the next steps will be communicated. While not all submitted ideas will be executed upon, community feedback will play a key role in influencing which ideas are and when they will be implemented.

For more information and upcoming events around #dominoforever, please visit our Destination Domino Page

Suppress the alert message in DDM “Failed to authenticate with server….: This server does not have the vault.”.

Customer is getting DDM alerts as “ID failed to authenticate in vault ''…….. Error: Entry not found in index” when users are logging in to Notes using their http password where there is no ID vault for the users. Customer wants to suppress this alert where there is no ID file maintained for the users

  • Guest
  • Jun 24 2022
  • No Plans to Implement
  • Attach files
  • Guest commented
    14 Jul 05:40pm

    Hello Thomas,


    Thank you for your comment.

    However users are getting piled up with lots of error messages in log.nsf due to the message "Failed to authenticate with server NoVault/Server/OU/O/: This server does not have the vault. A referral was returned." for the webusers.

    ID vault is not configured for the webusers which is already a known one and their concern is why should to receive this message for webuser authentication.



  • Admin
    Thomas Hampel commented
    14 Jul 04:28pm

    No plans to address this request - instead the roadmap is to require an IDVault for any deployment in the future. So please set up an IDVault.

  • Guest commented
    28 Jun 01:49pm

    I can't understand why your customer has no ID Vault implemented. It is your backbone of your infrastructure and you need it for all new features like TOTP, Nomad for web browsers etc.

    And please read this comment in One-touch setup: Pls. add ServerSetup/registerUsers/defaults/ForceChangePassword